tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Liu, Dongqi" <L...@divinvest.com>
Subject No Suitable JDBC Driver Found when running Tomcat 4 .0 as NT serv ice with JDK1.3.1_01
Date Mon, 11 Feb 2002 14:38:03 GMT

Hi All,

I posted this problem a few days ago but didn't get any reponse. I am
reposting
it here just to draw enough attention and hopefull somebody out there can
lead me
to a solution.

My problem is that when Tomcat is running as a NT service, it complains
"no suitable JDBC Driver found". However, when I start up Tomcat4.0 from
command line using exactly the same set up, everything works fine. The
driver
class loads fine in Tomcat Service, since I did a

Class.forName("COM.ibm.db2.jdbc.app.DB2Driver") 

without getting any exceptions.

I am using Tomcat 4.0 with JDK1.3.1_01 on a NT box,

thanks,

-dongqi


CONFIDENTIALITY NOTICE
----------------------
This transmission is intended for the sole use of the individual
and/or entity to whom it is addressed, and may contain information
and/or attachments that are privileged, confidential and exempt from
disclosure under applicable law.  If the reader of this transmission
is not the intended recipient, you are hereby notified that any
disclosure, dissemination, distribution, duplication or the taking of
any action in reliance on the contents of this transmission by someone
other than the intended addressee or its designated agent is strictly
prohibited.  If your receipt of this transmission is in error, please
notify the sender by replying immediately to this transmission and
destroy the transmission.  Thank you.
(MSWPR1/ODpt)


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message