tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Violeta Georgieva" <vgeorgi...@nexcom.bg>
Subject SSL problems with Jakarta tomcat 4.0.1
Date Thu, 21 Feb 2002 10:48:40 GMT
Hi,

Windows NT
jdk1.3.1_01
tomcat 4.0.1

    <!-- Define a non-SSL HTTP/1.1 Connector on port 80 -->
    <Connector className="org.apache.catalina.connector.http.HttpConnector"
               port="80" minProcessors="5" maxProcessors="75"
               enableLookups="true" redirectPort="443"
               acceptCount="10" debug="0" connectionTimeout="60000"/>
    <!-- Note : To disable connection timeouts, set connectionTimeout value
     to -1 -->

    <!-- Define an SSL HTTP/1.1 Connector on port 443 -->

    <Connector className="org.apache.catalina.connector.http.HttpConnector"
               port="443" minProcessors="5" maxProcessors="75"
               enableLookups="true"
        acceptCount="10" debug="0" scheme="https" secure="true">
      <Factory className="org.apache.catalina.net.SSLServerSocketFactory"
               clientAuth="false" protocol="TLS" keystorePass="invoice"/>
    </Connector>

After startup.bat, I look at https://localhost and it works,
but  when I start tomcat like a service there is message:

"Could not start the Apache Tomcat service on \\NewTech140
  Error 2140: An internal Windows NT error occurred"

Any Idea?


Violeta Georgieva

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message