tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dahnke, Eric" <EDah...@nextsource.com>
Subject Problem starting Tomcat4 (starts then stops)
Date Wed, 27 Feb 2002 16:38:16 GMT

Hello,

Does anyone know why upon running ./startup.sh my RH7.1 box briefly shows
some java activity, but then quits. Here is the output of ps ax. These
processes live for a few seconds then... nothing.

2836 pts/1    R      0:01 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2863 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2864 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2865 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2866 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2867 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2868 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2869 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo
2870 pts/1    S      0:00 /usr/java/jdk1.3.1_01/bin/i386/native_threads/java
-Xbootclasspath/p:/roo


I've seen something similar where the problem was because of a different jdk
running, but in my case there is nothing. i do a killall -9 java before
running startup.sh and still get the same problem. Nothing ever gets put
into catalina.log. TIA

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message