tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jr...@dpt-ltd.co.uk
Subject Stupid Tomcat Question (NEWBIE!)
Date Mon, 25 Feb 2002 12:17:25 GMT


Hi,

I've recently downloaded and installed Tomcat 4.0.1 onto my Apache webserver and
everything seemed to be working ok for a week or so...

However, the problem now is that Tomcat appears to have died on me!  Whenver I
try to view

http://www.dpt-ltd.co.uk:8180/index.html

then nothing happens.  My  browser just sits there trying to open the page, but
strangely it never times out.  I've tried stopping and restarting the Tomcat
service several times but it doesn't make any difference.  I've also tried using
 port 8080 and again it doesn't help.

I know this is a very vague question, but do you have any idea what could be
wrong?  Is there any debugging I could do other than continually restarting the
service?  Are there any log files I could look at which might help?  It seems
strange that this worked fine up until recently and as far as I know I've made
no
changes whatsoever to my Tomcat configuration.

Sorry if this is a dumb question but I'm new to all this.  Please reply off-list
 if at all possible.

Thanks in advance.



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message