tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donie Kelly <donie.ke...@tecnomen.ie>
Subject RE: Init method of servlet called twice?
Date Wed, 06 Feb 2002 19:54:37 GMT
Thanks Dean but I'm not using IE or Netscape. I'm using a different client
which we wrote ourselves. The client hasn't changed but I've done something
to cause this behaviour as is didn't do it yesterday....

Thanks
Donie


-----Original Message-----
From: Dean Hiller [mailto:dhiller@avaya.com]
Sent: February 06, 2002 19:48
To: Tomcat Users List
Subject: Re: Init method of servlet called twice?


I remember dealing with problems like that before but they are vague in my
head.  Your problem is better posted on the java forum I think.  I am trying
to recall what happened.  It was something like I would hit back in my
browser and then forward so IE would call init again.  I remember having
many problems with this and netscape and IE behaved differently.  Search
through some of the archives on the java forum and post there if you can't
find it in the archives.
Dean


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message