tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kuma <kuma....@ntlworld.com>
Subject Tomcat4.0.1 Problems -use both within Batch environment variable -
Date Thu, 21 Feb 2002 16:09:36 GMT
Set-up M$ 98, tomcat3.3a and 4.0.2 (problems with 4.0.1)Netbeans 3. IDE.

Hi , i have running tomcat3.2.2 for a while and recently downloaded 
tomcat3.3a which i will use for now>

Anyway i have also tomcat4.01 that has caused me problems as i get a 
connection refused error alert.

I ahve created the keystore amd a self signed cert.but nevetheless no 
joy thus i have decided to use tomcat4.0.2 instead and try again .What i 
want to know is it feasible to just change the ports for tomcat4.0.2 
http and hhtps as i am aware that the default 8080 will be assigned to 
tomcat3.3a.

So while i get on with creating my web services and can potch along with 
configuring tomcat.4.0.2

Any suggestions
Cheers Chuck Amadi
IT Systems Programmer


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message