tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Passey <>
Subject TOMCAT 4.X - mod_jk
Date Wed, 06 Feb 2002 11:39:17 GMT

I am somewhat confused..

I have TOMCAT 4 running quite happily on my Linux (SuSE 7.3) server - no

I also have the apache 1.3 distribution with my 7.3 running - no problem.

What I want to do is run TOMCAT as an apache plugin so that Apache is
serving my static pages and TOMCAT is doing the cool stuff.

The question is - do I have to use TOMCAT 3.3 as I cannot see a mod_jk
version for 4.x - or have I missed something?


Kevin Passey
To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message