tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Weinfurther" <g...@keysoftinc.com>
Subject Frustrated
Date Mon, 18 Feb 2002 19:44:15 GMT
I'm trying to install Tomcat 4.0.1 with IIS 5.0.  I have been in the computer biz for decades,
but I have never come across a piece of software so complicated and frustrating as Tomcat.
 

I have the example apps working, and I've been able to get the manager app working, but I
am at a complete loss as to how to get one of my own apps working.  I've tried installing
my app under ROOT, under webapp, and I've tried installing it using the manager app.  None
of these seems to work.

I'm trying to install the ora application from the O'Reilly book "Java Server Pages".  I can
install it using the manager app, but it refuses to start.  It will show up when I issue the
list command, but it is not running.  When I issue the start command, I get:

FAIL - Application at context path /ora could not be started
FAIL - Encountered exception java.lang.IllegalStateException: standardHost.start /ora: LifecycleException:
 Container 

1. Where should I be putting this application?
2. How can I start it?

---

...Gary
   gary@keysoftinc.com



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message