tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Altenburg <cra...@mindwrap.com>
Subject Re: File upload problem
Date Tue, 12 Feb 2002 21:03:55 GMT
I have the same problem -- it seemd to go away in the beta of 4.0.2 -- I'm 
trying to get the final 4.0.2 up to see if that fixes the problem.


On Tuesday 12 February 2002 03:01 pm, you wrote:
> Hi:
>
> If I upload the files running tomcat stand alone all work fine. That's the
> reason to think is a connector problem, but I don't  know how can I solve
> it or if exists a version of the connector that the repair the bug. I need
> help.
>
> Thanks.
> -------------------------------------------------------------
> Miguel Ángel Medina López
> Logic Factory: www.logic-factory.com
> Granada - España
>
>
>
> ----- Original Message -----
> From: "Brian Adams" <badams@AEM-TX.com>
> To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
> Sent: Tuesday, February 12, 2002 8:32 PM
> Subject: RE: File upload problem
>
> > it can be a bug or not...
> > If you have tomcat running in stand alone(localhost:8080) as well as
>
> webapp
>
> > you can test the servlet by connecting directly to tomcat and see if it
> > works if it does, then you are probably affected by a webapp bug(the one
>
> you
>
> > read about)
> > B
> >
> > -----Original Message-----
> > From: Miguel Angel Medina Lopez [mailto:mamedina@logic-factory.com]
> > Sent: Tuesday, February 12, 2002 1:36 PM
> > To: Tomcat Users
> > Subject: File upload problem
> >
> >
> > Hi all:
> >
> > I'm using Tomcat 4.0.1 and Apache 1.3.23. Also I use oreilly
> > MultipartWrapper Class to parse multipart-form-data encoding. The problem
>
> is
>
> > that the next exception is thrown when I try to upload a file:
> >
> > java.io.IOException: unexpected end of part
> >         at
>
> com.oreilly.servlet.multipart.PartInputStream.fill(PartInputStream.java:95)
>
> >         at
>
> com.oreilly.servlet.multipart.PartInputStream.read(PartInputStream.java:178
>)
>
> > Sometimes the file is uploaded but it's broken because the size isn't
>
> well,
>
> > it less than the original. I have read in the list that there was a bug
>
> int
>
> > the connectors, I'm using the module webapp-module-1.0.1-tc401 to connect
> > tomcat and apache. Is this a bug? How can I solve the problem?
> >
> > Than you all.
> >
> > -------------------------------------------------------------
> > Miguel Ángel Medina López
> > Logic Factory: www.logic-factory.com
> > Granada - España
> >
> >
> >
> >
> > --
> > To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> > Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> >
> > --
> > To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> > Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message