tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antony Stace <s45652...@yahoo.com>
Subject Re: Problem displaying Shift-JIS Japanese in Tomcat 4
Date Tue, 05 Feb 2002 09:57:03 GMT
Hi Joel


On Tue, 5 Feb 2002 18:34:56 +0900
"Joel Rees" <joel@alpsgiken.gr.jp> wrote:

> We're using Tomcat 3.2 and 3.3 with no problems. (Java SDK
> 1.3/MSW2k.pfleugh) I don't recall doing anything special in the setup, but
> I'll check it.
> 
> Are you sure it's not your browser? Some older browsers did not recognize
> Shift_JIS, but did sort of recognize x-sjis.

I have tried IE 5.5/6.0 and a Mozilla build from yeasterday. So I guess its not the
browser.  Which coding scheme do you use? EUC, JIS, SHIFT_JIS.... ??

> 
> Other issues --
> 
> The old 8th bit problem should not occur if you are using localhost, I
> think. If you are ftp-ing to a remote host, do you have ftp set to force
> binary so your files arrive intact? What about your text editor? Is it
> saving your files in something else, say, UNICODE?

I have checked the file type of the files using nkf and kcc, and I am quite sure they
are in Shift_JIS format.

Ummm....not sure where to go from here.

Cheers

Tony
  



_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message