tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Wadkin <>
Subject RE: NullPointerException: causes?
Date Mon, 04 Feb 2002 14:58:10 GMT

Absolutely right!! What a muppet - I though that the "@host" part of the
connection string should be replaced with "" rather than
"". I think it's old age - I'm approaching the quarter of a
century mark.


-----Original Message-----
Sent: 31 January 2002 20:31
To: Tomcat Users List
Subject: Re: NullPointerException: causes?

I think DB_URL string making should be   jdbc:oracle:thin:
looks like yor are missing '@' symbol.



                    John Wadkin

                    <j.wadkin@hud        To:     "Tomcat Users List
          >              <>


                    01/31/02             Subject:     NullPointerException:
                    11:40 AM


                    respond to

                    Tomcat Users




Can anyone offer any suggestions about the cause of the attached
NullPointerException trace?

I've managed to setup and integrate Apache 1.3 and Tomcat 4.1 using
mod_WebApp on Solaris 8 (JDK 1.3). I ran the attached servlet (which I
didn't write) with the hope of testing that everything was working ok,
especially the Oracle/JDBC bit.

As far as I can tell, everything is configured properly...

The general aim is for me to verify that everything works (using the
attached servlet) before trying to deploy a second, more complex servlet
that's currently running under JServ.

Apologies if this is a frequent question but I've only been able to find
vague references to it, and I'm only a novice Java programmer!



Quote for the week:

My fellow Americans, I am pleased to tell you I just signed legislation
which outlaws Russia forever. The bombing begins in five minutes.

Ronald Reagan, Radio microphone test, 11 Aug. 1984

(See attached file: error.txt)(See attached file:
To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message