tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frederic Calvo" <frederic.ca...@fisystem.com>
Subject Re: Tomcat 4.0.2, IIS 5.0 and NT-service
Date Thu, 21 Feb 2002 10:08:12 GMT
I had the same problem and i've fixed it with those files.

----- Original Message -----
From: "Thomas Tuft Muller" <ttm@online.no>
To: "TomcatUser" <tomcat-user@jakarta.apache.org>
Sent: Thursday, February 21, 2002 8:49 AM
Subject: Tomcat 4.0.2, IIS 5.0 and NT-service


> Hi,
>
> I've used Tomcat 3.2.1 for a while, and was thinking of upgrading to
4.0.2.
> However, I can't find anything in the documentation about integration with
> IIS 5.0 (as described in the Tomcat-IIS-howto document included in the
3.2.1
> distribution). Is it (still) possible to integrate it with IIS?
>
> Also, the 4.0.2 win32 distribution has a Tomcat.exe in the bin folder, but
> no script to deploy the catalina engine as a service. Has anyone made such
a
> script?
>
> Thanx!
>
> --
>
> Thomas
>
>
>
>
>
>
>
> *************************************************************************
> Copyright ERA Technology Ltd. 2001. (www.era.co.uk). All rights reserved.
> Confidential. No liability whatsoever is accepted for any loss or damage
> suffered as a result of accessing this message or any attachments.
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>

Mime
View raw message