tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harry Keller" <ha...@paracompusa.com>
Subject Re: problem in using <jsp:usebean...
Date Tue, 26 Feb 2002 14:36:36 GMT
I had problems with using beans with Tomcat 4.0.  Sometimes they would
work -- sometimes not.  I never got tomcat to recognize two properties in
the same bean.  Eventually, I abandoned the bean approach as unworkable with
tomcat.  If anyone has a reliable solution, I'd really like to know about
it.  For now, I just @include the java source in my JSP files.

Hopefully,
Harry

----- Original Message -----
From: "arun yadav" <arun_y48@hotmail.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Tuesday, February 26, 2002 5:24 AM
Subject: problem in using <jsp:usebean...


> Hello friends,
> Iam doing a project using jsp.Iam facing a problem in calling a bean from
a
> jsp page.Tomcat is unable to find the bean class.Can anybody guide me how
to
> do that.
> I have put my bean class in /webapps/examples/jsp/Online/WEB-INF/classes
> & the jsp file in /Online folders.
>
> -regards
> ARUN
>
>
>
>
> _________________________________________________________________
> Send and receive Hotmail on your mobile device: http://mobile.msn.com
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message