tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brown Bay" <brown_bay...@hotmail.com>
Subject Re: "page not found" error using apache/tomcat
Date Fri, 18 Jan 2002 15:51:51 GMT


> >When i type in the browser http://x.x.com/examples I get the listings
> >of servlets, jsp and images but when i goto servlets  link i get a
> >"page not found" error and the apache log says "File does not exist:
>
> I believe this is a bug in the webapp module and I struggled several
> days about this problem too.
> You must enter the ending '/' for a directory.
> e.g. http://x.x.com/examples/
>
> The apache server will use the index.html when it is a directory
> (e.g.http://myhost/dir) and tomcat will use the index.html too
> (e.g. http://myhost:8080/examples).
>
> However the apache-tomcat interface will not automatically add
> the ending '/' for you and will not use the index.html or show the
> files in the directory either.


** when i type http://x.x.com/examples/ i am on win 2k and i see the apache
process running at 99% and the browser seems like it is in an endless loop.
when u say that u were struggling with this for a while what did u do to
resolve it, did u use mod_jk or just the warp connector.

Please let me know..
Thanks.

Brown.


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message