tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "amol" <achawa...@hotmail.com>
Subject Re: Very basic problem
Date Wed, 02 Jan 2002 15:22:07 GMT
you have to include JAVA_HOME in your autoexec.bat file
If the problem is not solved

just say java in dos promt and see what comes

----- Original Message -----
From: "Jack Li" <JLi@MurraysDiscount.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Wednesday, January 02, 2002 8:55 PM
Subject: Very basic problem


> Hello All,
> I have a very basic problem. I try to an java application under DOS
(Windows
> operating system is windows 2000 server). I got error:
>
> java.lang.NoClassDefFoundError: test.
>
> The application is a sample from text book, very simple:
>
> class test {
>   public static void main(String args[]) {
>     System.out.println("Hello, World!");
>   }
>
> }
>
> I run it by "java test". I installed jdk1.3, and setup the CLASSPATH point
> to d:\jdk1.3;d:\jdk1.3\bin;
>
> what do I missed ?
>
> Thanks,
> Jack
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message