tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Curwen" <mi...@qunara.com>
Subject RE: tomcat 4.01 and win2000 server-cant get it to work
Date Wed, 16 Jan 2002 18:50:39 GMT
If you're on Windows 2000 Server, then you probably have IIS running on port
80?  So localhost:8080 should be used to specify Tomcat.

401 is "Unauthorized", which indicates your request lacked authorization to
access the resource.



-----Original Message-----
From: Martin Sujkowski [mailto:msujkowski@TLCdelivers.com]
Sent: Wednesday, January 16, 2002 11:55 AM
To: Tomcat Users List
Subject: tomcat 4.01 and win2000 server-cant get it to work


Hello,

I just installed tomcat 4.01 on a windows 2000 server. I followed all the
steps very diligently and still failed to get it to work. I went through all
the troubleshooting steps and none of them fixed my problem. The problem is
that I get a 401 error when try to open
http://localhost/examples/jsp/index.html  .The troubleshooting section
doesn't list this kind of error. Does anyone have any ideas?
Thanks for any help.

Sincerely

Martin


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message