tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andre Fonseca" <an...@picotent.com>
Subject Servlets can't access static content.
Date Mon, 07 Jan 2002 01:11:43 GMT

Happy new year all!

I am trying to connect Tomcat 4.0.1 with Apache 1.3 using Warp connector. I
can successfully pass servlets through to tomcat, but they can't access the
style sheets, images and pages served by apache.

Am I missing any configuration in tomcat ?

I would like to run:
	http://machinename.com/servlets/login

Here are my con files


Server.xml --------------------------------------------------------
<Context path="/servlets" docBase="test.com" debug="9" reloadable="$
	<Logger className="org.apache.catalina.logger.FileLogger"
      prefix="maestro_test_log." suffix=".txt"
      timestamp="true"/>
</Context>
--------------------------------------------------------


httpd.conf ---------------------------------------------
WebAppConnection conn      warp  monster:8008
WebAppDeploy     test.com   conn  /
--------------------------------------------------------


test.com/WEB-INF/Web.xml -------------------------------
<servlet>
<servlet-name>login</servlet-name>
<servlet-class>login</servlet-class>
</servlet>
<servlet-mapping>
<servlet-name>login</servlet-name>
<url-pattern>/servlets/login</url-pattern>
</servlet-mapping>
--------------------------------------------------------

Any help is much appreciated!

Thanks in advance.

Andre


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message