tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Urban" <>
Subject RE: Tomcat prerequisites
Date Thu, 24 Jan 2002 16:43:01 GMT
> Would it be OK on iSeries, Windows NT, 2000, AIX, HP-UX, Solaris ?
The short answer is - yes.  Tomcat is written in Java and will run on any
Java enabled OS which supports the current TCPIP implementation.  We have
clients running Tomcat on WinNT, Win2K and Solaris.  As for hardware, that
depends on the volume of concurrent hits, complexity of the application etc.


To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message