tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Urban" <>
Subject RE: Tomcat vs. RH 6.2
Date Fri, 18 Jan 2002 16:28:03 GMT
While I have never built Tomcat, I do use Ant to build all my Java projects.
I use Xerces Java 2 parser for an XML parser and it works just fine.
Download it form the Apache XML Project website and install it in a
convenient place on your system.  Then add the xerces.jar file (in your
Xerces bin directory) to your classpath.  This should make Ant happy.


-----Original Message-----
From: []
Sent: Friday, January 18, 2002 10:17 AM
Subject: Tomcat vs. RH 6.2

I'm trying to build Apache with Tomcat.

I can't use the Tomcat binaries because they require glibc-2.2, but
I'm on a Linux RH 6.2 system that I'm in no position to upgrade, and
RH 6.2 and glibc-2.2 apparently don't mix.  Therefore, I decided to
try building my own Tomcat binary, one that can hopefully work with
the version of glibc I have.  (Does this make any sense??)

The building instructions for Tomcat are outdated and skimpy, but
anyway I got to:

    % ant -projecthelp

    Buildfile: build.xml


    No JAXP compliant XML parser found. Please visit for a suitable parser

    Total time: 0 seconds

This gives me too little information to go on.  If someone would be so
kind as to tell me exactly what XML parser I must download, and where
I must install it for ant to work, I'd be most grateful.



To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message