tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Miao, Franco CAWS:EX" <Franco.M...@gems7.gov.bc.ca>
Subject RE: Problem connecting Tomcat 4.0.1 with IIS 5.0
Date Thu, 17 Jan 2002 21:45:31 GMT
you forgot to change 8080 to 80, when Tomcat install, 8080 is default port. 

http://localhost  always mean 80 port
 

-----Original Message-----
From: Chuck Rockey [mailto:crockey@hotmail.com]
Sent: Thursday, January 17, 2002 1:38 PM
To: tomcat-user@jakarta.apache.org
Subject: Problem connecting Tomcat 4.0.1 with IIS 5.0



Hi All,

I have Tomcat and IIS running fine separately, but when I try and access a 
file that should be redirected by isapi_redirect.dll I get a 500 error.

i.e. this works:
http://localhost:8080/examples/jsp/num/numguess.jsp

this doesn't:
http://localhost/examples/jsp/num/numguess.jsp

The contents of uriworkermap.properties is:
/*.jsp=ajp13

I used http://members.ozemail.com.au/~lampante/howto/tomcat/iisnt/ as a 
guide to get this far.

Any suggestions would be greatly appreciated.

Chuck


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message