tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "thys de wet" <thys.de...@za.didata.com>
Subject RE: mod_webapp problem.. please haaaalp
Date Thu, 24 Jan 2002 12:41:50 GMT
I did all that.
I still get The requestes URL /examples was not found on this server
any further ideas ?


>-----Original Message-----
>From: Cressatti, Dominique [mailto:Dominique.Cressatti@lansa.co.uk]
>Sent: Thursday, January 24, 2002 2:25 PM
>To: Tomcat Users List
>Subject: RE: mod_webapp problem.. please haaaalp
>
>
>>> LoadModule webapp_module libexec/mod_webapp.so
>has to be under other LoadModule lines
>>>AddModule mod_webapp.c
>has to be under other AddModule lines
>and then add 
>
>WebAppConnection warpConnection warp localhost:8008
>WebAppDeploy  examples warpConnection /examples
>
>at the END of your httpd.conf and remove the one you had
>before.
>Then see if apache still complains. if not I'll tell
>you how to test it then.
>
>Dom
>
>-----Original Message-----
>From: thys de wet [mailto:thys.dewet@za.didata.com]
>Sent: 24 January 2002 12:19
>To: 'Tomcat Users List'
>Subject: RE: mod_webapp problem.. please haaaalp
>
>
>my httpd.conf now looks like :
>
>....
>ServerName isolde.ics.didata.com
>....
>
> LoadModule webapp_module libexec/mod_webapp.so
>
>AddModule mod_webapp.c
>         WebAppConnection warpConnection warp localhost:8008
>         WebAppDeploy  webdav warpConnection /webdav/
>WebAppInfo /webappinfo
>
>
>still no joy :(
>
>>-----Original Message-----
>>From: Cressatti, Dominique [mailto:Dominique.Cressatti@lansa.co.uk]
>>Sent: Thursday, January 24, 2002 2:14 PM
>>To: Tomcat Users List
>>Subject: RE: mod_webapp problem.. please haaaalp
>>
>>
>>you know what I meant by servername (not the one associated with
>>virtualhost)?
>>unommenting #ServerName and specifying your box like:
>>ServerName DNSNameOfyourServer.
>>
>>Also did you remove/unmented that WebAppInfo directive?
>>Also where did you put WebAppconnection? just after LoadModule?
>>
>>Dom
>>
>>-----Original Message-----
>>From: thys de wet [mailto:thys.dewet@za.didata.com]
>>Sent: 24 January 2002 12:02
>>To: 'Tomcat Users List'
>>Subject: RE: mod_webapp problem.. please haaaalp
>>
>>
>>I've tried that, my servername is specified in httpd.conf, 
>>I've also added
>>Addmodule mod_webapp.c. I still get the same problems..
>>
>>
>>
>>>-----Original Message-----
>>>From: Cressatti, Dominique [mailto:Dominique.Cressatti@lansa.co.uk]
>>>Sent: Thursday, January 24, 2002 1:32 PM
>>>To: Tomcat Users List
>>>Subject: RE: mod_webapp problem.. please haaaalp
>>>
>>>
>>>I would try:
>>>LoadModule webapp_module libexec/mod_webapp.so
>>>         WebAppConnection warpConnection warp localhost:8008
>>>         WebAppDeploy  examples warpConnection /examples
>>>
>>>for a start.
>>>also you missed
>>>AddModule mod_webapp.c in your httpd.conf
>>>and did you specify your SeverName as well (very important)?
>>>
>>>Dom
>>>
>>>
>>>-----Original Message-----
>>>From: thys de wet [mailto:thys.dewet@za.didata.com]
>>>Sent: 24 January 2002 10:59
>>>To: tomcat-user@jakarta.apache.org
>>>Subject: mod_webapp problem.. please haaaalp
>>>
>>>
>>>I am having problems with mod_webapp..
>>>Yes i have browsed the archives, no i haven't found an answer.
>>>
>>>Heres the scenario .
>>>
>>>Tomcat 4.0.1 and Apache 1.3.22 running on solaris 8 sparc.
>>>
>>>Both of these work fine independantly.
>>>
>>>Entry in httpd.conf
>>>LoadModule webapp_module libexec/mod_webapp.so
>>>         WebAppConnection warpConnection warp localhost:8008
>>>         WebAppDeploy  webdav warpConnection /webdav/
>>>WebAppInfo /webappinfo
>>>
>>>Entry in apache error log file when trying /webappinfo
>>>
>>>[Thu Jan 24 12:36:41 2002] [error] [client 10.7.235.141] 
>File does not
>>>exist: /usr/local/apache_1.3.22/htdocs/webappinfo
>>>
>>>Any ideas please. I would realy like to get thois working.
>>>
>>>
>>>
>>>"Oh dear, I think you'll find reality's on the blink again."
>>>-- Marvin The Paranoid Android
>>>
>>>
>>>--
>>>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>>>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>>>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>>>
>>>
>>>--
>>>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>>>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>>>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>>>
>>
>>
>>--
>>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>>
>>
>>--
>>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>>
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message