tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reynir Hübner <rey...@hugsmidjan.is>
Subject RE: JVM
Date Wed, 23 Jan 2002 14:00:37 GMT
I think this is the error you get if you already have an instance of
tomcat running.

I guess if you have just installed Tomcat you might have to go into
windows administration services panel and shut down the jakarta service,
and try again.
if you can access this url :
http://localhost:8080 your setup is ok, and tomcat is running.

hope it helps
-reynir@hugsmidjan.is


-----Original Message-----
From: Prieska Buthelezi [mailto:pributhe@yahoo.com]
Sent: 23. janúar 2002 14:02
To: tomcat-user@jakarta.apache.org
Subject: JVM


I get the following error when i try to run the tomcat
servlet.

Catalina.start: LifecycleException:  null.open: 
java.net.BindException: Address
 in use: JVM_Bind

Do you have any idea what is causing this?



__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message