tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reynir Hübner <rey...@hugsmidjan.is>
Subject RE: mod_jk with Tomcat4
Date Sat, 19 Jan 2002 15:03:38 GMT

we are using it. no problems so far, sometimes it prints out [AJP read
error -113] (but it´s not harmfull).
we are also using the AJP1.3 connector with IIS in another setup. 

on the other hand, we tested mod_webapp / warp few months ago, it did
not provide the flexibility we needed (URLs/Paths). So I guess we will
be waiting for the next version, before starting to use it.

hope it helps
-reynir@hugsmidjan.is






-----Original Message-----
From: Emir Alikadic [mailto:ealikadic@sympatico.ca]
Sent: 19. janúar 2002 15:01
To: Tomcat Users List
Subject: RE: mod_jk with Tomcat4


> -----Original Message-----
> From: Oli Gauti Gudmundsson [mailto:oli.gauti@vyre.com]
> Sent: January 19, 2002 9:46 AM
> To: 'tomcat-user@jakarta.apache.org'
> Subject: mod_jk with Tomcat4
>
>
> Hi.
> Has anyone managed to get Apache and Tomcat 4.01 working together with
> mod_jk?

I doubt it, since mod_jk is used with 3.x series, the new 4.0 uses
mod_webapp.  Go back to the documentation that came with Tomcat, look up
Warp connector - setting it all up is rather trivial.



Emir.


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message