tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Armbrust, Daniel C." <Armbrust.Dan...@mayo.edu>
Subject RE: Problem with mod_webapp.so
Date Mon, 14 Jan 2002 19:35:41 GMT
This what you want?

<paste>
The binary of the lastest version are not (yet) available. The sources are
in
http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v4.0.1/src/webap
p-module-1.0.1-tc401-src.tar.gz

</paste>




-----Original Message-----
From: Ansalvish, Dave R [mailto:AnsalvishDR@navair.navy.mil]
Sent: Monday, January 14, 2002 1:22 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: Problem with mod_webapp.so


Hi,

  I'm trying to intergrate Tomcat 4.0.1 with Apache.1.3 on my Solaris 8 box.
When I execute the
command 'apachetl configtest' that was in the inscrutions with
mod_webapp.so. I receive the following error. 

  _lshrdir3 reference symbol not found

  I checked the Tomcat User List Archive and searched for lshrdir and could
not find anything.
So, does anyone have a clue?  Also, where can I find the source for
mod_webapp.so?  I haven't been able to find it on the jakarta web page.

Thanks a bunch,
Dave

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message