tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Givens <mike.giv...@NAU.EDU>
Subject re: Tomcat 4.0.1 on Solaris 2.6
Date Fri, 04 Jan 2002 20:02:25 GMT
I'm pretty sure DNS is OK because we are running a couple of
Apache servers on the same machine. ( Port 8080 is free also, so
no conflict there.) Also I tried connecting from the machine to
localhost:8080 as you suggested and received the same Not Found.
message (in html, which seems to indicate the tomcat server is sending
this back).

Thanks,
Mike

At 02:43 PM 1/4/2002 -0500, you wrote:
>If I had to guess I'd guess that myurl is not defined either in your DNS
>or in your /etc/hosts file.  Have you tried http://localhost:8080
>
>try adding your IP and name to /etc/hosts
>
> >I'm trying to get Tomcat 4.0.1 to run on Solaris 2.6
> >on my sparc machine. startup.sh seems to work OK, but
> >when I try to access the page at http://myurl:8080/
> >it displays Not Found. It appears there is a problem
> >connecting with the server. I'm using JDK1.3.1
> >Log files don't indicate a problem, however there are
> >no entries in the localhost_access log file.
>
> >Mike Givens
> >Sr. Web Developer
> >Northern Arizona University
>--
>www.superlinksoftware.com
>www.sourceforge.net/projects/poi - port of Excel format to java
>http://developer.java.sun.com/developer/bugParade/bugs/4487555.html
>                         - fix java generics!
>
>
>The avalanche has already started. It is too late for the pebbles to
>vote.
>-Ambassador Kosh
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message