tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Kalucki <>
Subject Re: canno startup Tomcat 4.0.1 - how to nobble JSP?
Date Sun, 27 Jan 2002 17:17:06 GMT

j2sdk1.4.0 was all that I needed to get Tomcat 4.0.1 or 4.0.2-b2 to work. 
Tomcat 4.0.2-b2 didn't work on the old JVM either, BTW.  I'm going to stick 
wtih Tomcat 4.0.1.

(BTW: Not sure what you mean by Tomcat 1.4, I'm assuming that it was a typo.)


-John Kalucki

At 09:33 PM 1/26/2002 +0000, you wrote:
>After dowloading j2sdk1.4 and Tomcat 1.4 it worked straightaway!
>I can only conclude that a particular version pair was the cause and like i
>always join the slowest supermarket queue....
>Admittedly these versions are all beta however this does not hurt me right
>now and i will proceed from here.
>Ah, there is one question you might no the answer to. Apparentely the only
>reason the jdk rather than the jre is used by Tomcat is in the support of jsp.
>Since i do not intend to use jsp at all(there is much better technology e.g.
>webmacro) ...Q How to disable the initilisation of JSP?
>Thanks. for your support...

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message