tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Micael Padraig Og mac Grene <caraun...@harbornet.com>
Subject re: canno startup Tomcat 4.0.1
Date Fri, 25 Jan 2002 07:57:18 GMT
I downloaded a new copy of Tomcat and the problems disappeared.

At 11:40 AM 1/22/02 +0000, you wrote:


>Despite the good advice to carefully go through the documentation again the
>'problem' still persists :  It appears neither to start nor to fail?
>glibc version is 2.2.4-21
>jdk is 1.3.1
>
>i have set: ulimit -s 2048
>and: export LD_ASSUME_KERNEL=2.2.5
>
>I see i am not alone as two others report similar problem.
>Yet a colleague of mine on, i am quite sure, the same level of suse 7.3 jdk
>etc has succeeded immediately. The only known difference is that my colleague
>has made a clean install while mine was an upgrade from 7.2  Q. Can there be
>a remnant from an older installation of tomcat that could be the cause?
>
>The log for the startup gives just a one line comment as follows:
>
>2002-01-22 09:55:43 HttpConnector Opening server socket on all host IP
>addresses
>
>but their is no reported failure! Indeed an active process is created.
>
>but despite the implication tht it is listening on the specified port an http
>request cannot connect to the port. (Other ports are working fine. e.g
>apache/jserv)
>
>I have also tried setting another unused port other than 8080 to no avail...
>The problem appears to be something more basic?
>
>Regards,
>
>David.
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message