tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Micael Padraig Og mac Grene <caraun...@harbornet.com>
Subject Re: problem compiling a servlet
Date Thu, 24 Jan 2002 21:12:43 GMT
I put in catalina_home/common/lib/servlet.jar and it works fine.

At 02:04 PM 1/24/02 -0500, you wrote:
>i have problem compiling a servlet; pls help out.
>i have j2sdk1.3.1 in my 'path' and is installed alright.
>i have tomcat 4.0.1 installed alright and many of the tests with the
>'examples' seem to work ok.
>when i try compiling a servlet.java src file, the following error (using
>
>javac ... ) gets reported:
>     package javax.servlet.* does not exist, etc., (it is unable to find
>the servlet classes)
>i tried putting catalina_home\common\lib in the 'path' because there is
>a servlet.jar file out in there.
>i still get the same error as above.
>give me a hand.
>tnx.
>graghavan
>
>
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message