tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Micael Padraig Og mac Grene <caraun...@harbornet.com>
Subject Re: Problem starting Tomcat 4.01 on RedHat 7.1
Date Mon, 21 Jan 2002 17:25:16 GMT
I had the same problem with RH 7.2
At 01:41 PM 1/21/31 +0000, you wrote:
>Hi,
>
>This happened to me also. From what I can gather the tarball is corrupt,
>I tried making a patched version between the windoze one and what
>I got from the unix one, but java kept core dumping on me due to the fact
>that too many of the xml files hand ctrl-m's in them,and I did not want to
>spend my time running dos2unix on em. In the end i downloaded 3.3a and
>it worked first time. still would like to update to catalina.
>
>ltr
>gearĂ³id
>
>21/01/02 13:31:22, Bruce Perryman <bperryman_us@yahoo.com> wrote:
>
> >Hello,
> >
> >Originally I built Tomcat 4.01 from source following
> >building.txt. After an apparent successful build, and
> >setting up my JAVA_HOME  and  CATALINA_HOME
> >environment variables, I ran bin/startup.sh from my
> >dist directory in my tomcat installation. The console
> >shows the usual "USING" messages for classpath,
> >catalina environment variables and java_home, but I
> >can't view the tomcat home page from my netscape
> >browser with localhost:8080. When I attempt to
> >shutdown using bin/shutdown.sh, I get a
> >ConnectionException. The catalina.out log file shows
> >"Starting Service Tomcat-Standalone" and "Apache
> >Tomcat/4.1-dev" and nothing else.
> >
> >I tried downloading the latest binary to see if it was
> >a build problem, but I have the same problem with the
> >downloaded binary. I signed in as root to see if was a
> >permissions problem, same thing. I tried changing the
> >directory names to see if dashes in the directory
> >names make the scripts act weird, same problem.
> >
> >I'm using jdk1.3.1. Any help would be greatly
> >appreciated.
> >
> >
> >
> >__________________________________________________
> >Do You Yahoo!?
> >Send FREE video emails in Yahoo! Mail!
> >http://promo.yahoo.com/videomail/
> >
> >--
> >To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> >For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> >Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> >
> >
> >
>
>
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message