tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Macomber <JMacom...@NetByTel.com>
Subject RE: cookies problems
Date Tue, 08 Jan 2002 18:34:29 GMT
Kyller,

I am using 4.0.1 on Linux (RH7.1) with cookies.  I add a custom cookie for
tracking which server behind the CSS is being accessed and this works fine.
I initially had difficulty seeing the cookie on the client side so I ended
up dumping the raw request to the console and viewing it.  One thing that I
had to do was explicitly set the path for the cookie (I used "/").  After I
did that the cookie appeared correctly. 

Best of Luck,
Jeff

-----Original Message-----
From: Kyller Costa Gorgonio [mailto:kyllercosta@uol.com.br]
Sent: Tuesday, January 08, 2002 1:05 PM
To: tomcat-user@jakarta.apache.org
Subject: cookies problems



Hi all,

I'm using Tomcat 4.0.1 and I'm getting problems using cookies. Using the 
mozilla browser on a Linux box, everything works fine, but when I try to 
access my servlet from a Windows 2k machine (with Internet Explorer) I 
cannot recover the cookie.

In fact, I just recover the JSESSIONID cookie, but I was unable to 
recover the cookie that I added (with a different name). I verified the 
system configuration, and it is allowing cookies.

thanks and best regardsKyller


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message