tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cressatti, Dominique" <Dominique.Cressa...@lansa.co.uk>
Subject RE: apache-tomcat4 connection via WARP
Date Fri, 18 Jan 2002 10:26:22 GMT
one thing I've noticed is
if if try

http://hostname:8080/examples
it automatically add that trailing slash for u
once it reached the page.

So I get the feeling that it's something
to do with tomcat (I may be wrong)

Dom


-----Original Message-----
From: Young Jun Kim [mailto:achtung104@hotmail.com]
Sent: 18 January 2002 09:35
To: tomcat-user@jakarta.apache.org
Subject: apache-tomcat4 connection via WARP


i have apache+tomcat4 with WARP connector(mod_webapp.so).
everything works fine except one thing...

when i tried
http://hostname/examples/
default webpage (such as index.jsp, index.html) is displayed correctly.
but, when i tried
http://hostname/examples  <-- no slash(/)
i got internal error (500 error).

the strange thing is when i tried http://hostname:8080/examples
(when directly access to tomcat4) default page is displayed correctly.

other directories not connected to tomcat work fine.

does anyone know what's wrong this configuration? is this apache problem? or 
tomcat4 problem?


_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message