tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Luc BEAUDET <beau...@toolchest.cyber.kodak.com>
Subject Re: apache-tomcat4 connection via WARP
Date Wed, 23 Jan 2002 15:44:40 GMT
Young Jun Kim a écrit :

> i have apache+tomcat4 with WARP connector(mod_webapp.so).
> everything works fine except one thing...
>
> when i tried
> http://hostname/examples/
> default webpage (such as index.jsp, index.html) is displayed correctly.
> but, when i tried
> http://hostname/examples  <-- no slash(/)
> i got internal error (500 error).
>
> the strange thing is when i tried http://hostname:8080/examples
> (when directly access to tomcat4) default page is displayed correctly.
>
> other directories not connected to tomcat work fine.
>
> does anyone know what's wrong this configuration? is this apache problem? or
> tomcat4 problem?
>
> _________________________________________________________________
> MSN Photos is the easiest way to share and print your photos:
> http://photos.msn.com/support/worldwide.aspx
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

Well,

I had the same pb till i recompile both Apache & warp with the brand new Rel.
Tomcat 4.0.2-b2.

Working on SOLARIS 8 with Apache 1.3.2x gcc 2.95.3

I had no pb and Tomcat looks good...

Hope this help.

JLB :O)



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message