tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve <stevesuse...@yahoo.com>
Subject Re: Tomcat 4.0.1 Suse 7.2 Can't Get It To Work In Stand Alone Mode
Date Mon, 14 Jan 2002 13:21:51 GMT
Hi I just thought I would send more information into the list in case I 
am missing any insights into my puzzle that somebody else might see

I have Suse 7.2 with the KDE 2.1.2

I installed Sun's JDK 1.3.1_02 in usr/local/JDK
I installed Tomcat 4.0.1 in usr/local/Tomcat

In my /etc/profile I added the following variables:

JAVA_HOME=/usr/local/JDK
TOMCAT_HOME=/usr/local/Tomcat
CATALINA_HOME=/usr/local/Tomcat

All of the directories involved grant read, write, and execute 
permissions to the "users" group.

When I execute Tomcat 4.0.1 through startup.sh Tomcat repeats back all 
of the paths/environmental variables correctly with no error messages. 
The Tomcat logs show no error messages.

However when I go to http://localhost:8080/ in Netscape 6.2.1 ( and 
konqueror ) nothing happens.

When I run the shutdown script more then once I get an error so I 
believe Tomcat, in some way is on.

I would like to get Tomcat working in stand alone mode, but I am 
clueless about what else I can try ( I did put the ulimit command at the 
top of catalina.sh ).

Any ideas?

Thanks in advance



Steve

The Java Resource Dump
http://www.geocities.com/beforewisdom/Java/index.html

-------------------------------------------------------
"Rancor is an outpouring of a feeling of inferiority"
- Jose' Ortega y Gasset
--------------------------------------------------------


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message