tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Adams <bad...@AEM-TX.com>
Subject RE: mod_webapp.c
Date Wed, 09 Jan 2002 17:46:15 GMT
don't actually need the file just a handle to the module (Load...).
try it :)


-----Original Message-----
From: Ansalvish, Dave R [mailto:AnsalvishDR@navair.navy.mil]
Sent: Wednesday, January 09, 2002 11:58 AM
To: 'tomcat-user@jakarta.apache.org'
Subject: mod_webapp.c


Hi,

 I got TOMCAT 4.0.1 installed and running on my Solaris boxes as a
standalone server.  Now I'm ready to integrated TOMCAT with our Apache
servers.  So after reading the online documentation I downloaded the Solaris
version of mod_webapp.so.  Now I must be getting stupid or senile, but
according to the documentation I need to have an 'add module mod_webapp.c'
in the my httpd.conf.  Since I only downloaded the 'so' file. Where can I
get the mod_webapp.c or don't I actually need the file.

Dave

Also,

 I want to thank all those people who sent me helpful hints on getting
TOMCAT working on my one Solaris server. I finally traced the problem to an
httpproxy that was installed by another administrator and it ran on port
8080.

Dave Ansalvish

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message