tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinay Singh <vin...@sapient.com>
Subject Servlet & JSP don't get served / tomcat 3.2.3 / apache 1.3.20 / s olaris 8
Date Sun, 20 Jan 2002 12:47:38 GMT
Dear Open Source Campions !!

It took me days to figure out how to compile mod_jk.so (which works) for
Aapche 1.3.20 and Tomcat 3.2.3 on Solaris 8. 

>>>Now I am trying to use ajp connector to run a servlet, which comes in
"example" application through ajp12 connector configured on default 8007
port. 
When I type he URL http://cisco-dev2/examples/servlet/SessionServlet , I get
Internal server error (500). I can brows the htmls lying under "example"
context.

This is how "mod_jk.log" looks -

____________________________________________________________________
[jk_uri_worker_map.c (185)]: In jk_uri_worker_map_t::uri_worker_map_free,
NULL p
arameters
[jk_uri_worker_map.c (335)]: jk_uri_worker_map_t::uri_worker_map_close, NULL
par
ameter
[jk_uri_worker_map.c (185)]: In jk_uri_worker_map_t::uri_worker_map_free,
NULL p
arameters
[jk_uri_worker_map.c (185)]: In jk_uri_worker_map_t::uri_worker_map_free,
NULL p
arameters
~          ______________________________________________________________


Can any body give me a clue, as to what is the problem.

Thanks in advance !!
> Vinay Singh
> Sapient New Delhi
> Cell           : +91-9810530548
>       Home        : +91-11-6287733
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message