tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "PELOQUIN,JEFFREY (Non-HP-Boise,ex1)" <jeffrey_peloq...@non.hp.com>
Subject RE: NullPointerException: causes?
Date Thu, 31 Jan 2002 19:07:50 GMT
John,

you might try this to see if the database is accessible

telnet ipaddress 1521

if the port is accessible you should get something similar to
 
Trying...
Connected to ipaddress 
Escape character is '^]'.

if you cannot access the port you should either get a connection refused
error
or it will just do nothing


Jeff

-----Original Message-----
From: John Wadkin [mailto:j.wadkin@hud.ac.uk]
Sent: Thursday, January 31, 2002 10:41 AM
To: Tomcat Users List (E-mail)
Subject: NullPointerException: causes?


Can anyone offer any suggestions about the cause of the attached
NullPointerException trace?

I've managed to setup and integrate Apache 1.3 and Tomcat 4.1 using
mod_WebApp on Solaris 8 (JDK 1.3). I ran the attached servlet (which I
didn't write) with the hope of testing that everything was working ok,
especially the Oracle/JDBC bit.

As far as I can tell, everything is configured properly...

The general aim is for me to verify that everything works (using the
attached servlet) before trying to deploy a second, more complex servlet
that's currently running under JServ.

Apologies if this is a frequent question but I've only been able to find
vague references to it, and I'm only a novice Java programmer!

Thanks,

John

Quote for the week:

My fellow Americans, I am pleased to tell you I just signed legislation
which outlaws Russia forever. The bombing begins in five minutes.

Ronald Reagan, Radio microphone test, 11 Aug. 1984


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message