tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin Geer" <>
Subject Tomcat version with a working Apache connector?
Date Tue, 29 Jan 2002 20:16:37 GMT
We've been unable to get Tomcat 4.0.1 to work with Apache 1.3.20,
apparently because of this bug in Tomcat's connector for Apache:

In our setup, we cannot reboot Apache at the appropriate times in order to
work around this bug.  The bug appears to be fixed in CVS:

However, we've been unable to get the CVS code to compile.

We can't wait for Tomcat 4.0.2; we desperately need to deploy our web
application now.

Is there a version of Tomcat that has a working connector for Apache?


To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message