tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Renato" <>
Subject Tomcat 4.0.2-b2 + JSSE + Security Manager
Date Tue, 22 Jan 2002 15:14:37 GMT
Hi all,

I'm installing Tomcat 4.0.2B2. Everything is fine except for the following:

- I try to run a servlet that uses JSSE. If I start Catalina without the '-
security' it works fine, if I start with the '-security' it generates the 
error: SSL implementation not available

The JSSE libraries are on ${java.home}/jre/lib/ext and this path has 
permission to all.

I also tried on Tomcat 3.3 and the servlet works with or without the 
security manager.

Any hint ?

Renato - Brazil

To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message