tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Perryman <bperryman...@yahoo.com>
Subject Problem starting Tomcat 4.01 on RedHat 7.1
Date Mon, 21 Jan 2002 13:31:22 GMT
Hello,

Originally I built Tomcat 4.01 from source following
building.txt. After an apparent successful build, and
setting up my JAVA_HOME  and  CATALINA_HOME
environment variables, I ran bin/startup.sh from my
dist directory in my tomcat installation. The console
shows the usual "USING" messages for classpath,
catalina environment variables and java_home, but I
can't view the tomcat home page from my netscape
browser with localhost:8080. When I attempt to
shutdown using bin/shutdown.sh, I get a
ConnectionException. The catalina.out log file shows
"Starting Service Tomcat-Standalone" and "Apache
Tomcat/4.1-dev" and nothing else.

I tried downloading the latest binary to see if it was
a build problem, but I have the same problem with the
downloaded binary. I signed in as root to see if was a
permissions problem, same thing. I tried changing the
directory names to see if dashes in the directory
names make the scripts act weird, same problem.

I'm using jdk1.3.1. Any help would be greatly
appreciated.



__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message