tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pae Choi" <paec...@earthlink.net>
Subject Re: Applet Hassles
Date Thu, 17 Jan 2002 18:56:15 GMT
+1.

John is correct and right about that.


Pae

> Hi....
>
> > Hello,
> > I have been using the Tomcat on NT for the past 7 months mostly dealing
> with
> > Servlets and JSP's, and everything works great. I believe I have all my
> > classpaths correct and the system configured properly.
> >
> > But whenever I create an applet, not using a package, and place it in
the
> > /classes directory (eg. classes/digitalClock.class), then put my HTML
for
> > the <applet> tag into my /root folder, the system cannot ever seem to
find
> > the damn applet class. I get a "class not found exception". I double
> checked
> > my classpath and I am pointing to the /classes directory?
> >
> >
> > Do I need to put in servlet.digitalClock.class in the applet tag? I
tried
> > that too and it does not work?  Does any ideas I can try to get this to
> > function?
> >
> > Thanks,
> >
> > Scott Purcell
>
> I believe that the problem is that your applet is expected to be where
your
> html is (or relative to it) and not where your servlets are (hence not in
> the classes directory). Hope that helps.
>
> John
>
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message