tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Remy Maucherat" <>
Subject Re: Tomcat v4.01 refuses to install on WinXP
Date Wed, 09 Jan 2002 11:06:04 GMT
> Hi all,
> I have had a long lasting headache trying to get the Installshield
> version of Tomcat to install at all under Windows XP.
> I have tried both the IBM JDK v1.3, and the Sun JDK (enterprise edition)
> v1.3, and neither of these JDKs can be found by the Tomcat
> Installshield. In both cases the error message is:
> "Couldn't find a Java Development Kit installed on this computer. Please
> download one from"
> There is nothing I can find in the release notes to say that XP is
> specifically not supported, nor is there an explanation anywhere of
> where Tomcat is trying to find the JDK (registry? environment? somewhere
> else?), nor is there is an option to say "point me at a JDK", which is a
> pretty obvious pice of functionality to have.
> I've just sold the concept of Tomcat to a bunch of people as being
> pretty easy to use - so far it's impossible to use under windows, and
> I'm pretty embarrassed about the whole thing. Is there some guiding
> light anyone can share?

This should have been fixed in 4.0.2 b1, but you have to set JAVA_HOME
I'm not sure it does work with the IBM JDK, though (I never tried).


To unsubscribe:   <>
For additional commands: <>
Troubles with the list: <>

View raw message