tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Endre StĂžlsvik <En...@Stolsvik.com>
Subject Re: mod_webapp config
Date Tue, 04 Dec 2001 07:53:03 GMT
On Tue, 4 Dec 2001, hanzo wrote:

|
| ----- Original Message -----
| From: "William Tansill" <wtansill@erols.com>
| To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
| Sent: Monday, December 03, 2001 1:15 AM
| Subject: RE: mod_webapp config
|
|
| > My guess is that if you want to create and run your own JSP's, you will need
| > to install them per the standard deployment mechanism, update server.xml to
| > reflect the new deployment context, and then restart Tomcat.  At least those
| > are the steps I'm planning on taking when I get an example up and running.
| > If you get your stuff working first, write back to the group and let me know
| > how you did it.  Thanks!
|
| I give up using mod_webapp.. mod_rewrite is -a lot easier-

That is just such a cool idea! :) Just f*** that whole stupid
mod_shitty_connectors_stuff_won't_ever_work_stable_anyway_because_noone_takes_-
responsibility_even_though_both_projects_are_apache_and_it's_such_a_-
blantantly_needed_piece_of_software.so and just go for something that'll
rewrite the whole URL!

Great idea! Really! ;)

But I guess you loose a bit functionality, e.g. the
Context|Request|Config.getSomeAttribute() returns the wrong values?


-- 
Mvh,
Endre


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message