tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adi Naren" <java_na...@hotmail.com>
Subject RE: Tomcat 3.3, Apache 1.3.22, and Windows NT
Date Thu, 13 Dec 2001 18:22:13 GMT
Thanks, folks,

I got them working today morning!!

ApacheModuleJServ.dll was not there in either %APACHE_HOME%\modules or 
%TOMCAT_HOME%\modules folder.

another reason is:
I gave the wrong path of tomcat.conf file


One guy was telling me that Tomcat does not work on WINDOWS!! Isn't that 
ridiculous?? LOL!!

Rider for newbies:
If apache and tomcat can start on your machines independently:

1) If tomcat does not start after starting tomcat, please check for the 
presence of the module mentioned above.

2) Please disable appropriate comments in tomcat.conf for loading the above 
module. (Comment the "Unix" part and uncomment the "Windows" part)

i.e. "LoadModule jserv_module modules/ApacheModuleJServ.dll"
should be used instead of
"LoadModule jserv_module libexec/mod_jserv.so"

later, folks.
Naren
>From: Larry Isaacs <Larry.Isaacs@sas.com>
>Reply-To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
>To: 'Tomcat Users List' <tomcat-user@jakarta.apache.org>
>Subject: RE: Tomcat 3.3, Apache 1.3.22, and Windows NT
>Date: Thu, 13 Dec 2001 07:45:51 -0500
>
>Which version of Apache?  I think there was one version
>that wasn't happy with back slashes '\'.  You could try
>forward slashes '/'.
>
>Larry
>
> > -----Original Message-----
> > From: Adi Naren [mailto:java_naren@hotmail.com]
> > Sent: Wednesday, December 12, 2001 8:01 PM
> > To: tomcat-user@jakarta.apache.org
> > Subject: Tomcat 3.3, Apache 1.3.22, and Windows NT
> >
> >
> > Hi,
> >
> > After configuring the necessary files in TOMCAT_HOME/conf and
> > TOMCAT_HOME/webapps, I was able to start TOMCAT. Apache also
> > runs fine when
> > working alone.  WHen I try to integrate the two on Windows
> > NT, apache does
> > not start and comes with an error,
> >
> > "...unable to find tomcat.conf..."
> >
> > of course, there is an "Include" directive in apache's httpd.conf and
> > started Tomcat ahead of Apache.
> >
> > The "include" statement is as follows:
> >
> > Include "D:\jakarata-tomcat-3.3\conf\jserv\tomcat.conf"
> >
> > upon checking the folder, the file exists.
> >
> > Is there anything I am missing? Will appreciate your feedback.
> >
> > Looking forward to hearing from you,
> >
> > rgds,
> >
> > Naren
> >
> >
> > _________________________________________________________________
> > Send and receive Hotmail on your mobile device: http://mobile.msn.com
> >
> >
> > --
> > To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> > Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> >
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>




_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message