tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adnan Sarwar <adnan_sar...@yahoo.com>
Subject Can't Get JSPs to Run with Tomcat 4.0 and Apache in Win NT 4.0
Date Wed, 05 Dec 2001 23:43:46 GMT

Hello All - 
I am trying to run JSP on Win NT 4.0 (trying both WS and Server). I have 
installed JDK 1.3, Apache 1.3.12 and Tomcat 4.0.

Appache starts fine (through Services) and the initial page for Apache comes up fine at port
80.
I have tried 127.0.0.1 and http://Ali:80  (Ali being the name of the computer)

I then manually start Tomcat, which opens a DOS Window with the following message:
Starting service Tomcat-Standalone
Apache Tomcat/4.0.1
Starting service Tomcat-Apache
Apache Tomcat/4.0.1


The files are located in the following directories ..

Apache: "C:\Program Files\Apache Group\Apache\Apache.exe"
Tomcat: "C:\Program Files\Apache Tomcat 4.0\bin\startup.bat"
JDK: C:\jdk131

The PATH is set as follows:
C:\>path
PATH=C:\Program Files\Microsoft Office\Office;C:\WINNT\system32;C:\WINNT;c:\jdk131;c:\jdk131\bin;


The JAVA_HOME is set as follows.
C:\>set java_home
JAVA_HOME=C:\jdk131

Do I have to have the CLASSPATH variable defined also ? 

But I can't get the JSP to work. I think it is a configuration issues. Is an error file being
created
somewhere ? Getting very fristated. Any help is very much appreciated .. 


p.s. What is easier to run and configure .. WIN or Linux ?


But I can't get any of the JSPs to compile. Very frustaed .. Any help 


thanks..
adnan




---------------------------------
Do You Yahoo!?
Buy the perfect holiday gifts at Yahoo! Shopping.


---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message