tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike" <ma...@pagemedia.fr>
Subject Help : Use Oracle 8i JDBC driver
Date Mon, 03 Dec 2001 15:55:36 GMT
Hi everyone. I have some newbie questions.

I use Tomcat 3.2.3 /Linux and Oracle 8i /Windows NT
I would like to know how should I specify JDBC drivers (classpath, their
location).

I read also that Oracle JDBC drivers  need to use versions of JDK < = 1.1.1
or our server is 1.3.1 Is this absolutely necessary?

Thanks a lot.






--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message