tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "vendo" <c....@laposte.net>
Subject Re: win95 mod_webapp cannot load
Date Mon, 03 Dec 2001 09:40:52 GMT
Thanks William
My libapr.dll wasn't in the above directory
Unfortunately, it only changed the error message.

Syntax error on line 193 of e:/program files/apache
group/apache/conf/httpd.conf
:
Cannot load e:/program files/apache group/apache/modules/mod_webapp.so into
serv
er: (31) A device associated to the system doesn't work correctly.
(I've translated again)


[Un pÚriphÚrique attachÚ au systÞme ne fonctionne pas correctement:]
And the server doesn't start.

Could you tell me if there is a log file that would tell me more about this
device?
Thanks
Vendo

----- Original Message -----
From: "William Tansill" <wtansill@erols.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>; "vendo"
<vendo1@caramail.com>
Sent: Monday, December 03, 2001 1:00 AM
Subject: RE: win95 mod_webapp cannot load


> Check a few things:
>
> 1) Did you place mod_webapp in e:\program files\apache
group\apache\modules?
> If you placed it in the \libexec directory, that's incorrect.
> 2) Did you also place the file libapr.dll in the above directory?
> 3) Assuming that both of the above modules are in the correct directory,
> check your httpd.conf file.  You need to specify Loadmodule statements
prior
> to Addmodule statements, so you should see the statement:
>
> LoadModule webapp_module modules/mod_webapp.so
>
> before encountering the staement
>
> AddModule mod_webapp.c
>
> If you have the statements in reverse order, you won't be able to load
> things properly.
>
> -----Original Message-----
> From: vendo [mailto:c.cib@laposte.net]
> Sent: Sunday, December 02, 2001 17:27 PM
> To: Tomcat User List
> Subject: win95 mod_webapp cannot load
>
>
> Hi
> Trying to get Apache1.3.22 and Tomcat4.01 to work together on win95,
>
> I've downloaded the mod_webapp from jakarta, but it doesn't seem to work:
at
> each start I get a message saying:
>
> Syntax error on line 1036 of e:/program
> files/apachegroup/apache/conf/httpd.conf
> :
> Cannot load e:/program files/apache group/apache/libexec/mod_webapp.so
into
> serv
> r: (1157) One of the necessary librairy of this application couldn't be
> found
> (the last line is in french, I translated as I could)
> [Une des librairies nÚcessaires Ó l'exÚcution de cette application n'a
> pu Ûtre trouvÚe:]
>
> Is my libapr.dll or mod_webapp.so a wrong version?
> Thanks for help
>
> Vendo
>
>
>
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message