tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "LIM TIENAIK" <lim_tien_...@hotmail.com>
Subject Re: Problem on running tomcat4.0
Date Thu, 01 Jan 1970 00:00:00 GMT
Ok, i copied the cut into the /usr/bin directory but another error poped up. 
It is something like this:
****************
Another exception has been detected while we were handling last error.
Dumping information about last error:
ERROR REPORT FILE = (N/A)



>From: Steve Gass <sgass@gass.com>
>Reply-To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
>To: Tomcat Users List <tomcat-user@jakarta.apache.org>
>Subject: Re: Problem on running tomcat4.0
>Date: Sun, 11 Nov 2001 01:59:27 -0500
>
>Steve Vu wrote:
> >
> > I don't about the libjvm.so error, but for the 'cut' error, the message 
>is
> > saying that the *NIX utility 'cut' isn't where Tomcat is expecting it to 
>be,
> > ie, /usr/bin.  If you can find 'cut' on your box (eg, find / -name cut  
>-or-
> > locate cut), then create a link to it from /usr/bin.  That will at least 
>get
> > rid of the first error, and might also be causing the second error.  
>Hope
> > this works out for ya.
>
>Lim, cut is in /bin in Redhat 7.1. Regarding libjvm.so, add
>/path/to/java_home/jre/lib/i386 to /etc/ld.so.conf and run
>/sbin/ldconfig so the system can find the library. HTH.
>
>Steve
>
>--
>To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
>Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message