tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gandham, Ram" <RGand...@hough.com>
Subject Tomcat - IIS
Date Tue, 13 Nov 2001 14:43:23 GMT
Hi,
This is Ram.Gandham.I'm working as a senior programmer analyst at william R
Hough.
I installed jakarta-tomcat-3.2.3 and completed all the steps that are there
in Tomcat IIS HowTo.html to syncronize the Tomcat server with IIS.Here I did
installed at my home,There the link between IIS and Tomcat established.I did
tyhe same procedure at my work.But when I try to run JSP or servlet it says
page can not be found ,some http error 404 is coming.At home if I type wrong
URL then I can see errors in Tomcat dos window.But here I couldnt see any
error inn Tomcat window.My basic assumption is,In this system IIS is not
redirecting to Tomcat.Because even if i entered wrong url there are no
errors in Tomcat window.
I tried by deleting and installing several times,But I failed to run jsps or
servlets.The wonder is I did the same procedure at my home,Its working
fine.why its not working here?Here also I'm using windows 2000.I checked
everything,and jakarta is showing green up arrow,I checked all registries
and IIS gilter.everything is coool and Tomcat started in a nice way.But why
IIS is not redirecting to Tomcat?

Do I need to do some more things here?I'm looking for someone to suggest me
something to resolve this.I stucked up here with out progress.I really
appriciate,if someone can suggest me what to do now?How to resolve this
problem

ThankYou verymuch



--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message