tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kemp Randy-W18971 <Randy.L.K...@motorola.com>
Subject RE: Apache 1.3.22 & Tomcat 4.0.1-- Connector issue
Date Tue, 20 Nov 2001 14:10:02 GMT
They are either in the error log of Tomcat or Apache.  If you have the
Windows version, then the program start up menus have an option to review
the error logs. 

-----Original Message-----
From: Mike Kelley [mailto:MikeK@M-V-T.COM]
Sent: Monday, November 19, 2001 5:11 PM
To: 'Tomcat Users List'
Subject: RE: Apache 1.3.22 & Tomcat 4.0.1-- Connector issue


Help a brainless newbie out, where am I to find the error messages your
looking for? ...

-----Original Message-----
From: Falko Braun [mailto:falko.braun@flow-motion.de] 
Sent: Monday, November 19, 2001 4:12 PM
To: Tomcat Users List
Subject: RE: Apache 1.3.22 & Tomcat 4.0.1-- Connector issue


I have just finished connecting Apache 1.3.20 and Tomcat 4.0.1 in a w2k
environment on several systems. Please send the error messages you get, so I
might be able to help you.

Falko Braun

-----Original Message-----
From: Prasad Kallimath [mailto:kallimath@yahoo.com]
Sent: Montag, 19. November 2001 20:42
To: tomcat-user@jakarta.apache.org
Subject: Apache 1.3.22 & Tomcat 4.0.1-- Connector issue


Hi,

Just wondering if anybody had success in tying Tomcat4
with Apache. I tried looking at the archive, but could
not get any helpful info.

I am very much new to this field. I tried to install
Apache and Tomcat on my Windows 2K Adv Server.

After I installed, both apache and tomcat are working
fine stand alone. I thought of tying them together so
that all my JSP and Servlets are served thro Apache.

I have set up Apache & Tomcat as windows services and
they start on booting.

I am facing a problem with the Webconnector.

I followed the steps mentioned in the INSTALL.txt in
the Mod_Webapp package.

Really appreciate any insight in this regard,

Here is the error log


[Sun Nov 18 18:46:46 2001] [error] Connection "conn"
cannot connect
[Sun Nov 18 18:46:46 2001] [error] Cannot open
connection "conn"
[Sun Nov 18 19:01:19 2001] [error] Web-application not
yet deployed
[Sun Nov 18 19:24:32 2001] [error] Connection "conn"
cannot connect
[Sun Nov 18 19:24:32 2001] [error] Cannot open
connection "conn"
[Sun Nov 18 19:25:59 2001] [error] Web-application not
yet deployed
[Sun Nov 18 19:27:37 2001] [error] Web-application not
yet deployed
[Sun Nov 18 19:27:41 2001] [error] Web-application not
yet deployed
[Sun Nov 18 19:28:14 2001] [error] Web-application not
yet deployed
[Sun Nov 18 19:28:24 2001] [error] Web-application not
yet deployed
[Sun Nov 18 19:28:35 2001] [error] Web-application not
yet deployed


Thanks,
Prasad



__________________________________________________
Do You Yahoo!?
Find the one for you at Yahoo! Personals http://personals.yahoo.com

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message