tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Weissenbacher <MWeissenbac...@net4you.net>
Subject RE: RE: Tomcat 3.2.3 and Linux JDK 1.3.1
Date Tue, 20 Nov 2001 07:49:00 GMT
there is no 1.3.1 from IBM because IBM doesn't increase the last minor
number, they increase their build numbers (the latest build is
cx130-20010925). i've never had compatiblity problems with IBM 1.3.0, i
think it's newest build ist equal to sun's 1.3.1

regards
michael

-----Original Message-----
From: Zsolt Koppany [mailto:zkoppany@web.de]
Sent: Tuesday, November 20, 2001 8:34 AM
To: Tomcat Users List
Subject: Re: RE: Tomcat 3.2.3 and Linux JDK 1.3.1


Is jdk-1.3.1 from IBM available (I find only 1.3.0). If yes, where can I
find that?

Zsolt

"Tomcat Users List" <tomcat-user@jakarta.apache.org> schrieb am 20.11.01:
well, i tried this already. it didn't get me rid of the segmentation faults
on one machine (suse linux 6.3). and why use sun when ibm is about 100%
faster :)
 
michael
-----Original Message-----
From: Kwan, Kenneth Y [mailto:Kenneth.Y.Kwan@pccw.com]
Sent: Tuesday, November 20, 2001 7:11 AM
To: Tomcat Users List
Subject: RE: Tomcat 3.2.3 and Linux JDK 1.3.1



try "ulimit -s 2048" 

-----Original Message----- 
From: Michael Weissenbacher [ mailto:MWeissenbacher@net4you.net
<mailto:MWeissenbacher@net4you.net> ] 
Sent: Tuesday, November 20, 2001 2:00 PM 
To: 'tomcat-user@jakarta.apache.org' 
Subject: RE: Tomcat 3.2.3 and Linux JDK 1.3.1 


i've stopped using the sun jdk on linux and i am using the ibm jdk now 
because it has far better performance and i didn't expience any lockup 
problems with it. 

michael 

-----Original Message----- 
From: David Wall [ mailto:dwall@Yozons.com <mailto:dwall@Yozons.com> ] 
Sent: Monday, November 19, 2001 10:59 PM 
To: Tomcat Users List 
Subject: Tomcat 3.2.3 and Linux JDK 1.3.1 


Have people found any problems running Tomcat 3.2.3 on JDK 1.3.1?  We found 
that Tomcat seemed to get locked up under JDK 1.3.1 on Linux, but when 
reverting back to 1.3.0, the problem does not appear. 

Does anybody have any experience or know what's happening?  It sure would be

a pain to discover that Tomcat won't run reliably under a released JDK. 

Thanks, 
David 


-- 
To unsubscribe:   < mailto:tomcat-user-unsubscribe@jakarta.apache.org
<mailto:tomcat-user-unsubscribe@jakarta.apache.org> > 
For additional commands: < mailto:tomcat-user-help@jakarta.apache.org
<mailto:tomcat-user-help@jakarta.apache.org> > 
Troubles with the list: < mailto:tomcat-user-owner@jakarta.apache.org
<mailto:tomcat-user-owner@jakarta.apache.org> > 

-- 
To unsubscribe:   < mailto:tomcat-user-unsubscribe@jakarta.apache.org
<mailto:tomcat-user-unsubscribe@jakarta.apache.org> > 
For additional commands: < mailto:tomcat-user-help@jakarta.apache.org
<mailto:tomcat-user-help@jakarta.apache.org> > 
Troubles with the list: < mailto:tomcat-user-owner@jakarta.apache.org
<mailto:tomcat-user-owner@jakarta.apache.org> > 

 

-- 
Zsolt Koppany
Intland GmbH www.intland.com
Schulze-Delitzsch-Str. 16
70565 Stuttgart
____________________________________________________
Berufsunfähigskeitversicherung von Mamax bei WEB.DE. 
Jetzt informieren! http://bu.web.de


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message